Abwassergolem scheint beschäftigt zu sein.......

Connan

Member
Registriert
14.02.2020
Beiträge
36
........ Ihr könnt jetzt kein Gespräch anfangen.

Paar mal neu geladen, Game beendet, wieder gestart, mit oder ohne den Stein versucht. Ein paar mal komplett neu gestartet (Das nervt allmählich) und immer noch das Gleiche. kennt jemand das Problem und hat da eine Lösung für?
Ansonsten kommt man da ja nicht raus.

Gruß
 

Maus

Senior Member
Registriert
07.08.2002
Beiträge
8.557
naja, irgendwas ist schief gelaufen. Keine Ahnung, da muss man wahrscheinlich Variablen abprüfen um zu schauen, was es ist... Aber wenns die Installation zerlegt hat, weil Mods da miteinander inkompatibel waren, wird das recht schwierig... da hilft dann nicht mal das Save-Game was...
 

Jastey

Matron Modderholic
Registriert
16.05.2004
Beiträge
11.377
Hm, der Golem könnte ein Skript in Dauerschleife ausführen. Um das zu überprüfen könntest Du das Stutter Debug Tool (hier auf der Ressourcenseite unter "Diverses") installieren und im Spiel schauen, ob ein loopendes Skript angezeigt wird.
 

Connan

Member
Registriert
14.02.2020
Beiträge
36
Maus: Das ist Vanilla, Keine Mod.

Jastey : Ich find das Stutter Debug Tool nicht oder bin da zu blöd für
 

Maus

Senior Member
Registriert
07.08.2002
Beiträge
8.557
In der Vanilla überrascht mich das jetzt... ich hätte darauf getippt, dass irgendeine Mod entweder das Item verändert hat oder die Abfrage für die entsprechende Dialog-Option.

In der Vanilla würde ich Jastey zustimmen, dass da was läuft, weil da antwortet der ohne Stein doch meistens, dass man nicht der Meister ist. Kein Dialog ist da seltsam...
 

Connan

Member
Registriert
14.02.2020
Beiträge
36
Danke für den Link Jasty, lad mir das mal runter. Bin jetzt zwar draußen in der Stadt, der Golem hat das endlich geschluckt. Das selbe Problem hab ich auch hin und wieder in BG 1 mit dem Händler in Naskhel, nur der reagiert einfach nicht, da hilft meist in der Herberge 1x rasten und dann geht das wieder.
 

Connan

Member
Registriert
14.02.2020
Beiträge
36
Das Stutter Debug Tool Verursacht jetzt erst richtig Probleme, vom Wechsel der Promenade zu den Slums wird man noch von dem Typen angesprochen und sobald der Dialog beendet ist sind nur noch die Charaktere und ein Teil der Häuser sichbar, keiner Steuerkonsole nichts anklickbar, bis eben gewartet und dann mit dem Task-Manger beendet
 

Jastey

Matron Modderholic
Registriert
16.05.2004
Beiträge
11.377
Das Stutter Debug Tool macht nichts weiter als dass jeder Skriptblock, der ausgeführt wird, ein "Running Block Number X of Script y" als Text über dem HC und im Textfenster ausgegeben wird.
Deine Probleme klingen als wärst Du in einer Cutscene hängengeblieben. Da die Engine etwas zicking ist könnte das am Stutter Debug Tool liegen insofern, als dass das Aufrufen der cutscene eventuell nicht mehr richtig klappt.
Deinstallier das maql wieder. Das ist eh nicht zum normalen Spielen gedacht, da wird man ja wahnsinnig mit den ganzen Textausgaben. Wenn Du wieder Probleme damit hast, dass jemand gar nicht reagiert oder ein NPC Dich die ganze Zeit anspricht kannst Du es ja wieder installieren.

Übrigens: Du musst nicht ganze Sätze in Fett schreiben, normale Schrift reicht.
 

Connan

Member
Registriert
14.02.2020
Beiträge
36
Sorry wegen der Fettschrift, nicht drauf geachtet.................., manchmal ist die Lösung des Problems so Nahe, ich hatte beim Programmstart die ToB DVD im Laufwerk gehabt, hab danach mal die normal original 1te DVD eingelegt und siehe da der Golem und andere NPCs sind nicht mehr "beschäftigt", also bisher nur der Golem ich muss ja erstmal wieder raus in die Stadt, aber ich glaub daran hat das gelegen warum auch immer ;)

Aber jedenfalls Danke für die Hilfsstellungen hier ;)
 
Zuletzt bearbeitet:

Lumorus

Wachender
Registriert
03.03.2011
Beiträge
3.690
Hm, dass manche Charaktere plötzlich "nichts zu sagen hatten und beschäftigt zu sein scheinen" kenne ich auch aus der Vanilla.
Ich konnte das Problem dadurch beheben, dass ich den letzten Patch für Throne of Bhaal, 26498 installiert hatte. Den gibt es hier auch bei den Ressourcen.
 

Connan

Member
Registriert
14.02.2020
Beiträge
36
Danke, hab den Patch mal rüber gebügelt, schaden kann es ja nicht ;)
 

Malik ibn Harun

Sohn der Wüste
Registriert
10.06.2002
Beiträge
7.700
Lumorus hat es schon erwähnt... der Fehler tritt meines Wissens ab Windows 7 (vielleicht war es auch ab XP :D) immer auf bei BG2 SvA ohne ToB - und evtl. auch ohne den ToB-Patch. Also mit ToB und mit Patch spielen ist da auf jeden Fall eine gute Idee.
 
Oben