Mod-Installationsreihenfolge: Diskussion

Dieses Thema im Forum "Modifikationen - Allgemeines" wurde erstellt von Lumorus, 25. Januar 2020.

  1. Maus

    Maus Senior Member

    Registriert seit:
    Aug. 2002
    Beiträge:
    6.255
    Zustimmungen:
    13
    Hm, bei mir war Brage (als NPC) immer noch BG1NPC installiert. Vllt war das der Grund für die Probleme beim mir? Oder geht es nur um die separate Quest zum Schwert und nicht um den NPC (wobei die Quest ja Teil des NPC-Pakets ist)?
     
  2. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    @Maus ich weiß jetzt nicht mehr, welche Probleme Du genau hattest. Aber alles, was passieren kann, ist, dass man Brage nicht zu Oublek bringen kann sondern nur in den Tempel, wenn Vikonia oder ich glaube Coran in der Gruppe sind. Weil hier die Einmischdialoge der beiden aus BG1NPC die neu eingefügte Antwortoption vom Brage Quest (in bgqe als auch Brages Redemption enthalten) überschreibt, wenn der Quest nicht vor BG1NPC installiert wird. Das ist alles. Die Mod wird dadurch nicht verbuggt oder unspielbar oder so, sondern es fehlt dann die ebenfalls eingefügte Möglichkeit, Brage an die Nashkeller Autoritäten auszuliefern statt wie bisher nur im Spiel möglich an den Tempel.
    Und da bgqe und Brages Redemption beide den Quest einfügen - aber insgesamt nur einmal - sollte eine davon eben vor BG1NPC installiert werden - und Brages Redemption nach bgqe.
     
  3. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    @Jastey Danke für den Hinweis.
    So als Update, heute stehe ich mit der PI auf Kriegsfuß. Im ersten Versuch gab es bei BGT, die Mod, eine Fehlermeldung (out of bound), per Hand funktionierte es einwandfrei. Die Installation lief auch weiter durch, bis irgendwann die Meldung Syntaxerror kam, und dann passierte nichts mehr. Ich habe die PI alles deinstallieren lassen und dann noch mal gestartet. Das war wohl keine gute Idee, weil die BGT jetzt mit der BG1 Schwierigkeiten hatte, weil es parsing Errors gab. Obwohl es vorher ja funktioniert hatte. Also habe ich jetzt den Ordner komplett geleert und ein frisches BG2 hinein kopiert. Mal sehen, ob es jetzt läuft. Wenn nicht, muss ich mal sehen, ob ich dann noch einen Versuch starte oder für heute genug habe.
     
  4. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    Die Installation ist, bis auf einige Mods durchgelaufen. Sie startet auch. In BG1 ist alles soweit ok, BG2 eher nicht. Der HC startet mit 8900 Punkten statt 89000 und Immy kommt dafür als Dieb 7/Magier 24. Da muss ich mal schauen, wo da das Problem liegt. Ich habe nur kurz beides mal angeworfen, um zu schauen, ob es überhaupt läuft. Ich glaube, da ist noch etwas Feinabstimmung nötig. Da werde ich in den nächsten Tagen mal schauen.
     
  5. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    Danke für Deine Arbeit!
     
  6. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    ShS ist wieder online. Da kann ich ja einiges herunterladen und weiter testen.
    Vielleicht finde ich da auch einen Hinweis, was das merkwürdige Verhalten in BG 2 verursacht.
     
  7. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    Ich hoffe, die Downloads bei SHS gehen. Die Downloadseiten gaben letzthin noch immer einen Error.
     
  8. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    @Jastey Ich schaue morgen mal. Für heute habe ich genug. Ich frage mich, wie lange eine noch umfangreichere Installation dauert. Die heute durchgelaufen ist, hat 5 Stunden benötigt. Das kann ich nur am Wochenende machen, denn ganz ohne Eingaben von Hand oder kleinere Reparaturen funktioniert es nicht.
     
  9. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    So ich habe schon einiges heruntergeladen und bastle an einer erweiterten Installationsliste.
    Ich habe für BGT eine Frage zu RoT, SoS und Check the Bodys. In der BWP PDF steht, dass sie vor der BGT installiert werden sollten, weil sie Probleme mit dem BG2 Fixpack hätten, die die BGT korrigiert. Ist das noch aktuell? Im Fixpack der BGT 1.21 konnte ich nichts entsprechendes entdecken. Aber ich bin auch keine Expertin.
    Wenn jemand noch Mods hat, die er unbedingt berücksichtigt haben möchte, kann er sich gerne melden.
     
  10. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    Ich tagge mal @Weigo .
     
  11. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
  12. Weigo

    Weigo Senior Member

    Registriert seit:
    Juli 2005
    Beiträge:
    284
    Zustimmungen:
    25
    Über das Fixpack habe ich leider gar keine Ahnung. Als ich die mods konvertiert habe, benutzte ich eine reine BGT und eet Installation.
     
  13. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    Ich habe mal in der Dokumentation der Mods gestöbert. Wenn ich das richtig gelesen habe, scheinen King Diamond und Hoppie? die Inkompatibilitäten mit dem BG2 Fixpack beseitigt zu haben.
    Ich könnte mal eine BGT nur mit den Mods aufziehen. Allerdings habe ich keine Ahnung, wo die Fehler auftreten könnten.
     
  14. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    @Jastey Völlig off topic Es gab doch auf G3 und ShS nachfragen, nachdem Kelpatch. Ich habe den auch in der Liste, aber ignoriert. Kommt der vielleicht von Getting Rid of Anomen?
     
  15. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    @Morywen ich weiß es leider nicht, sonst hätte ich da bereits drauf geantwortet. Mir sagt gerade noch nicht mal Getting Rid of Anomen wirklich was. Außer dass es irgendwie mit Kelsey zu tun hat und ich es jcompton übel nehme, dass er Anomen in der Mod zu einer Witzfigut macht.
     
  16. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    @Jastey Das ist, wenn ich mich recht erinnere, so eine Traumsquenz von Kelsey. Ich mochte das auch nicht und habe es seit Jahren nicht mehr installiert. Deswegen komme ich auch drauf, dass dieser Patch daher kommt. Ich habe die Mod für den Installationstest mitreingenommen. Ich bin auch nicht so der größte Kelseyfan, wenn ich ehrlich bin. Wenn ich einen Hexenmeister haben will, spiele ich selber einen, oder nehme Xan mit.
     
  17. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    So mein Versuch eine BGT anzuwerfen, wurde von einigen Fehlermeldungen unterbrochen.
    Ich bekam bei der RoT Version EE Release3.1 diese Fehlermelding: ERROR: Unix.Unix_error(20, "stat", "sound.tp2")
    Bei Check the Bodies war es der gleiche Fehler. Das war die Version Check the Bodies Renaming.
    Ich habe dann gesehen, dass neuere Versionen hochgeladen sind, hat sich da wesentlich noch etwas geändert? Oder könnte dies darauf hinweisen, dass sie doch vor der BGT installiert werden müssten?
    The Darkes Day spuckte folgende Fehlemeldung aus:
    ERROR: Failure("resource [BACKSTAB.2DA] not found for 'COPY'")
    Bevor ich den nächsten Versuch anwerfe, dachte ich, ich frag erstmal, ob jemand eine Idee hat.
     
  18. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    Ich hatte heute nicht mehr so rechte Lust. Ich recherchiere noch etwas und teste in den nächsten Tagen.
     
  19. Morywen

    Morywen Senior Member

    Registriert seit:
    Okt. 2017
    Beiträge:
    797
    Zustimmungen:
    80
    Hat einer von euch eine Ahnung, ob die Version 1.2 von The Darkest Day auf Github mit der BGT spricht? Inzwischen ist TDDz ja in Roxannes Fingern, da würde davon ausgehen, dass dies nicht mehr der Fall ist. Aber vor einigen Jahren hat jemand anders daran gearbeitet. Oder sollte ich besser bei der Version 1.114 von ShS bleiben für die Tests?
     
  20. Jastey

    Jastey Senior Member

    Registriert seit:
    Mai 2004
    Beiträge:
    6.849
    Zustimmungen:
    158
    The Darkest Day Version von Roxanne funzt garantiert nicht mehr in BGT. Oder meinst Du eine andere GitHub Version?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden